Vulnerability CVE-2006-2741


Published: 2006-06-01   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in Epicdesigns tinyBB 0.3 allow remote attackers to inject arbitrary web script or HTML via the q parameter in forgot.php, which is echoed in an error message, and other unspecified vectors.

See advisories in our WLB2 database:
Topic
Author
Date
Low
tinyBB <= 0.3 Multiple Remote Vulnerabilities.
Mustafa Can Bjor...
03.06.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Epic designs -> Tinybb 

 References:
http://securityreason.com/securityalert/1011
http://securitytracker.com/id?1016172
http://www.nukedx.com/?getxpl=33
http://www.nukedx.com/?viewdoc=33
http://www.securityfocus.com/archive/1/435281/100/0/threaded
http://www.securityfocus.com/bid/18147
https://exchange.xforce.ibmcloud.com/vulnerabilities/26829

Copyright 2021, cxsecurity.com

 

Back to Top