Vulnerability CVE-2006-2975


Published: 2006-06-12   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in pblguestbook.php in PBL Guestbook 1.31 allow remote attackers to inject arbitrary web script or HTML via javascript in the SRC attribute of IMG tags in the (1) name, (2) email, and (3) website parameter, which bypasses XSS protection mechanisms that check for SCRIPT tags but not IMG. NOTE: portions of this description's details are obtained from third party information.

See advisories in our WLB2 database:
Topic
Author
Date
Low
PBL Guestbook v1.31 - XSS
luny youfucktard...
15.06.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:H/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.6/10
2.9/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Pbl guestbook -> Pbl guestbook 

 References:
http://securityreason.com/securityalert/1088
http://www.securityfocus.com/archive/1/436408/100/0/threaded
http://www.vupen.com/english/advisories/2006/2221
https://exchange.xforce.ibmcloud.com/vulnerabilities/27006

Copyright 2022, cxsecurity.com

 

Back to Top