Vulnerability CVE-2006-3103


Published: 2006-06-20   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in Bitweaver 1.3 allows remote attackers to inject arbitrary web script or HTML via the (1) error parameter in users/login.php and the (2) feedback parameter in articles/index.php.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
bitweaver <= v1.3 multiple vulnerabilities
rgod
23.06.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Bitweaver -> Bitweaver 

 References:
http://retrogod.altervista.org/bitweaver_13_xpl.html
http://securityreason.com/securityalert/1115
http://sourceforge.net/project/shownotes.php?release_id=336854&group_id=141358
http://www.bitweaver.org/articles/45
http://www.securityfocus.com/archive/1/437491/100/0/threaded
http://www.vupen.com/english/advisories/2006/2405
https://exchange.xforce.ibmcloud.com/vulnerabilities/27213

Copyright 2022, cxsecurity.com

 

Back to Top