Vulnerability CVE-2006-3104


Published: 2006-06-20   Modified: 2012-02-12

Description:
users/index.php in Bitweaver 1.3 allows remote attackers to obtain sensitive information via an invalid sort_mode parameter, which reveals the installation path and database information in the resultant error message.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
bitweaver <= v1.3 multiple vulnerabilities
rgod
23.06.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Bitweaver -> Bitweaver 

 References:
http://retrogod.altervista.org/bitweaver_13_xpl.html
http://securityreason.com/securityalert/1115
http://sourceforge.net/project/shownotes.php?release_id=336854&group_id=141358
http://www.bitweaver.org/articles/45
http://www.securityfocus.com/archive/1/437491/100/0/threaded
http://www.vupen.com/english/advisories/2006/2405
https://exchange.xforce.ibmcloud.com/vulnerabilities/27214

Copyright 2022, cxsecurity.com

 

Back to Top