Vulnerability CVE-2006-3105


Published: 2006-06-20   Modified: 2012-02-12

Description:
CRLF injection vulnerability in Bitweaver 1.3 allows remote attackers to conduct HTTP response splitting attacks by via CRLF sequences in multiple unspecified parameters that are injected into HTTP headers, as demonstrated by the BWSESSION parameter in index.php.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
bitweaver <= v1.3 multiple vulnerabilities
rgod
23.06.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Bitweaver -> Bitweaver 

 References:
http://retrogod.altervista.org/bitweaver_13_xpl.html
http://securityreason.com/securityalert/1115
http://sourceforge.net/project/shownotes.php?release_id=336854&group_id=141358
http://www.bitweaver.org/articles/45
http://www.securityfocus.com/archive/1/437491/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/27348

Copyright 2022, cxsecurity.com

 

Back to Top