Vulnerability CVE-2006-3388


Published: 2006-07-06   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Low
phpMyAdmin : Cross-Site Scripting Vulnerability
bug (at) securit...
11.07.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Phpmyadmin -> Phpmyadmin 

 References:
http://lists.suse.com/archive/suse-security-announce/2006-Nov/0010.html
http://securitynews.ir/advisories/phpmyadmin281.txt
http://securityreason.com/securityalert/1194
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-4
http://www.securityfocus.com/archive/1/438870/100/0/threaded
http://www.securityfocus.com/bid/18754
http://www.vupen.com/english/advisories/2006/2622
https://exchange.xforce.ibmcloud.com/vulnerabilities/27493

Copyright 2022, cxsecurity.com

 

Back to Top