Vulnerability CVE-2006-4050


Published: 2006-08-09   Modified: 2012-02-12

Description:
PHP remote file inclusion vulnerability in auto_check_renewals.php in phpAutoMembersArea (phpAMA) 3.2.4 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the installed_config_file parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Low
phpAutoMembersArea 3.2.5 ($installed_config_file) Remote File Inclusion
Philipp Niedziel...
11.08.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
David walker -> Phpautomembersarea 

 References:
http://dwalker.co.uk/forum/viewtopic.php?t=517
http://securityreason.com/securityalert/1352
http://www.securityfocus.com/archive/1/442242/100/0/threaded
http://www.securityfocus.com/bid/19354
http://www.vupen.com/english/advisories/2006/3170
https://exchange.xforce.ibmcloud.com/vulnerabilities/28233

Copyright 2022, cxsecurity.com

 

Back to Top