Vulnerability CVE-2006-4426


Published: 2006-08-28   Modified: 2012-02-12

Description:
PHP remote file inclusion vulnerability in AES/modules/auth/phpsecurityadmin/include/logout.php in AlberT-EasySite (AES) 1.0a5 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the PSA_PATH parameter.

Type:

CWE-Other

CVSS2 => (AV:N/AC:H/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.1/10
6.4/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Albert -> Albert-easysite 

 References:
http://www.securityfocus.com/archive/1/448292/100/0/threaded
http://www.securityfocus.com/bid/19729
http://www.vupen.com/english/advisories/2006/3395
https://exchange.xforce.ibmcloud.com/vulnerabilities/28584
https://www.exploit-db.com/exploits/2260

Copyright 2021, cxsecurity.com

 

Back to Top