Vulnerability CVE-2006-4543


Published: 2006-09-05   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in index.php in HLStats 1.34 allows remote attackers to inject arbitrary web script or HTML via the (1) game parameter in players mode, the (2) weapon parameter in weaponinfo mode, the (3) st parameter in search mode, the (4) action parameter in actioninfo mode, and the (5) map parameter in mapinfo mode.

See advisories in our WLB2 database:
Topic
Author
Date
Low
XSS in HLstats 1.34
MC Iglo
07.09.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Hlstats -> Hlstats 

 References:
http://securityreason.com/securityalert/1490
http://www.securityfocus.com/archive/1/444716/100/0/threaded
http://www.securityfocus.com/bid/19771

Copyright 2022, cxsecurity.com

 

Back to Top