Vulnerability CVE-2006-4914


Published: 2006-09-20   Modified: 2012-02-12

Description:
Directory traversal vulnerability in A.l-Pifou 1.8p2 allows remote attackers to read arbitrary files via ".." sequences in the ze_langue_02 cookie, as demonstrated by using the choix_lng parameter to choix_langue.php to indirectly set the cookie, then accessing livre_dor.php to trigger the inclusion from inc/change_lang_ck.php, possibly related to livre_livre.php. NOTE: the livre_livre.php relationship has been reported by some third party sources.

Vendor: A.l-pifou
Product: A.l-pifou 
Version: 1.8p2;

CVSS2 => (AV:N/AC:H/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.6/10
2.9/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None

 References:
http://www.vupen.com/english/advisories/2006/3707
http://www.securityfocus.com/bid/20120
http://www.osvdb.org/29014
http://secunia.com/advisories/22038
http://seclists.org/fulldisclosure/2006/Sep/0341.html
http://xforce.iss.net/xforce/xfdb/29050

Copyright 2018, cxsecurity.com

 

Back to Top