Vulnerability CVE-2006-5535


Published: 2006-10-26   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in WebHostManager (WHM) 10.8.0 cPanel 10.9.0 R50 allow remote attackers to inject arbitrary web script or HTML via the (1) theme parameter to scripts/dosetmytheme and the (2) template parameter to scripts2/editzonetemplate.

See advisories in our WLB2 database:
Topic
Author
Date
Low
WHM 10.8.0 cPanel 10.9.0 R50 CentOS 4.4 i686 WHM X v3.1.0 Xss Vulnerability
Crackers_Child
28.10.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Cpanel -> Cpanel 

 References:
http://changelog.cpanel.net/
http://securityreason.com/securityalert/1780
http://www.securityfocus.com/archive/1/449472/100/0/threaded
http://www.securityfocus.com/bid/20683
http://www.vupen.com/english/advisories/2006/4190

Copyright 2022, cxsecurity.com

 

Back to Top