Vulnerability CVE-2006-5543


Published: 2006-10-26   Modified: 2012-02-12

Description:
PHP remote file inclusion vulnerability in misc/function.php3 in PHP Generator of Object SQL Database (PGOSD), when register_globals is enabled, allows remote attackers to execute arbitrary PHP code via a URL in the path parameter.

See advisories in our WLB2 database:
Topic
Author
Date
High
PHP Generator of Object SQL Database (path) Remote File Include Vulnerability
xoron
30.10.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:H/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.1/10
6.4/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Pgosd -> Pgosd 

 References:
http://securityreason.com/securityalert/1783
http://www.attrition.org/pipermail/vim/2006-October/001097.html
http://www.securityfocus.com/archive/1/449475/100/0/threaded
http://www.securityfocus.com/bid/20668
http://www.securityfocus.com/bid/20677
https://exchange.xforce.ibmcloud.com/vulnerabilities/29696
https://www.exploit-db.com/exploits/2612

Copyright 2020, cxsecurity.com

 

Back to Top