Vulnerability CVE-2006-6046


Published: 2006-11-21   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in eggblog 3.1.0 allow remote attackers to inject arbitrary web script or HTML via the (1) edit parameter to (a) admin/articles.php or (b) admin/comments.php, or the (2) add parameter to admin/users.php.

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Epic designs -> Eggblog 

 References:
http://marc.info/?l=bugtraq&m=116373125308955&w=2
http://securitytracker.com/id?1017246
http://www.securityfocus.com/bid/21134
http://xforce.iss.net/xforce/xfdb/30351

Copyright 2021, cxsecurity.com

 

Back to Top