Vulnerability CVE-2006-6282


Published: 2006-12-04   Modified: 2012-02-12

Description:
members.php in Vikingboard 0.1.2 allows remote attackers to trigger a forced SQL error via an invalid s parameter, a different vector than CVE-2006-4709. NOTE: might only be an exposure if display_errors is enabled, but due to lack of details, even this is not clear.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Vikingboard (0.1.2) [ multiples vulnerability ]
laurent gaffi &a...
06.12.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Vikingboard -> Vikingboard 

 References:
http://securityreason.com/securityalert/1966
http://www.securityfocus.com/archive/1/452018/100/200/threaded
http://www.securityfocus.com/bid/21196
https://exchange.xforce.ibmcloud.com/vulnerabilities/30386

Copyright 2021, cxsecurity.com

 

Back to Top