Vulnerability CVE-2006-6373


Published: 2006-12-07   Modified: 2012-02-12

Description:
PhpMyAdmin 2.7.0-pl2 allows remote attackers to obtain sensitive information via a direct request for libraries/common.lib.php, which reveals the path in an error message.

See advisories in our WLB2 database:
Topic
Author
Date
Low
PhpMyAdmin 2.7.0-pl2 Path Disclosure | Multiple CRLF/Http Response Splitting
ajannhwt
08.12.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Phpmyadmin -> Phpmyadmin 

 References:
http://securityreason.com/securityalert/1993
http://www.securityfocus.com/archive/1/453432/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/30737

Copyright 2022, cxsecurity.com

 

Back to Top