Vulnerability CVE-2006-6413


Published: 2006-12-10   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in Amateras sns 3.11 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vendor: Amateras
Product: Amateras sns 
Version: 3.11;

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
http://www.vupen.com/english/advisories/2006/4902
http://secunia.com/advisories/23257
http://jvn.jp/jp/JVN%2334830904/index.html
http://amateras.sourceforge.jp/cgi-bin/fswiki/wiki.cgi?page=sns
http://www.securityfocus.com/bid/21489

Copyright 2019, cxsecurity.com

 

Back to Top