Vulnerability CVE-2006-6447


Published: 2006-12-10   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in Vt-Forum Lite 1.3 and 1.5 allow remote attackers to inject arbitrary web script or HTML via (1) the StrMes parameter in vf_info.asp and possibly (2) a URL in the SRC attribute of an IFRAME element that is submitted to vf_newtopic.asp.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Vt-Forum Lite System V.1.3 Xss Vuln.
St@rExT
11.12.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Vt-forum -> Vt-forum lite 

 References:
http://securityreason.com/securityalert/2011
http://www.securityfocus.com/archive/1/453452/100/0/threaded
http://www.securityfocus.com/bid/21428
http://www.vupen.com/english/advisories/2006/4850
https://exchange.xforce.ibmcloud.com/vulnerabilities/30725

Copyright 2022, cxsecurity.com

 

Back to Top