Vulnerability CVE-2006-6480


Published: 2006-12-11   Modified: 2012-02-12

Description:
admin/admin_membre/fiche_membre.php in AnnonceScriptHP 2.0 allows remote attackers to obtain sensitive information via the idmembre parameter, which discloses the passwords for arbitrary users.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
AnnonceScriptHP V2.0 Multiple Vulnerabilities
Mr_KaLiMaN
12.12.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Scriptphp -> Annoncescripthp 

 References:
http://securityreason.com/securityalert/2019
http://www.securityfocus.com/archive/1/453966/100/0/threaded
http://www.securityfocus.com/bid/21514
https://exchange.xforce.ibmcloud.com/vulnerabilities/30805

Copyright 2022, cxsecurity.com

 

Back to Top