Vulnerability CVE-2006-6531


Published: 2006-12-13   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in the Help Tip module before 4.7.x-1.0 for Drupal allows remote attackers to inject arbitrary web script or HTML, and possibly obtain administrative access, via node titles.

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Drupal -> Help tip module 

 References:
http://drupal.org/node/102605
http://www.vupen.com/english/advisories/2006/4941
https://exchange.xforce.ibmcloud.com/vulnerabilities/30807

Copyright 2022, cxsecurity.com

 

Back to Top