Vulnerability CVE-2006-6628


Published: 2006-12-18   Modified: 2012-02-12

Description:
Integer overflow in OpenOffice.org (OOo) 2.1 allows user-assisted remote attackers to cause a denial of service (application crash) via a crafted DOC file, as demonstrated by the 12122006-djtest.doc file, a variant of CVE-2006-6561 in a separate codebase.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Flaw in OpenOffice.org 2.1: OpenOffice 2.1 is vulnerable to MS Word 0 day vulnerability!!!
gplit
19.12.2006

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Openoffice -> Openoffice 

 References:
http://securityreason.com/securityalert/2043
http://www.milw0rm.com/sploits/12122006-djtest.doc
http://www.securityfocus.com/archive/1/454514/100/0/threaded
http://www.securityfocus.com/archive/1/454545/100/0/threaded
http://www.securityfocus.com/archive/1/454722/100/0/threaded
http://www.securityfocus.com/archive/1/454737/100/0/threaded
http://www.securityfocus.com/bid/21618
http://www.vupen.com/english/advisories/2006/5051

Copyright 2022, cxsecurity.com

 

Back to Top