Vulnerability CVE-2006-7246


Published: 2020-01-27

Description:
NetworkManager 0.9.x does not pin a certificate's subject to an ESSID when 802.11X authentication is used.

Type:

CWE-295

(Certificate Issues)

CVSS2 => (AV:A/AC:H/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.2/10
4.9/10
3.2/10
Exploit range
Attack complexity
Authentication
Adjacent network
High
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
SUSE -> Linux enterprise desktop 
SUSE -> Linux enterprise server 
Opensuse -> Opensuse 
Gnome -> Networkmanager 

 References:
http://www.openwall.com/lists/oss-security/2010/04/22/2
https://bugzilla.gnome.org/show_bug.cgi?id=341323
https://bugzilla.novell.com/show_bug.cgi?id=574266
https://lwn.net/Articles/468868/

Copyright 2021, cxsecurity.com

 

Back to Top