Vulnerability CVE-2007-0791


Published: 2007-02-06   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in Atom feeds in Bugzilla 2.20.3, 2.22.1, and 2.23.3, and earlier versions down to 2.20.1, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Security Advisory for Bugzilla 2.20.3, 2.22.1, and 2.23.3
Bugzilla team
07.02.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Mozilla -> Bugzilla 

 References:
http://securityreason.com/securityalert/2222
http://securitytracker.com/id?1017585
http://www.bugzilla.org/security/2.20.3/
http://www.securityfocus.com/archive/1/459025/100/0/threaded
http://www.securityfocus.com/bid/22380
http://www.vupen.com/english/advisories/2007/0477
https://exchange.xforce.ibmcloud.com/vulnerabilities/32248

Copyright 2021, cxsecurity.com

 

Back to Top