Vulnerability CVE-2007-1139


Published: 2007-03-02   Modified: 2012-02-12

Description:
Unrestricted file upload vulnerability in Cromosoft Simple Plantilla PHP (SPP) allows remote attackers to upload arbitrary scripts via a filename with a double extension.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Plantilla PHP Simple
none
07.03.2007

Type:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Cromosoft -> Simple plantilla php 

 References:
http://securityreason.com/securityalert/2332
http://www.securityfocus.com/archive/1/460913/100/0/threaded
http://www.securityfocus.com/bid/22669

Copyright 2022, cxsecurity.com

 

Back to Top