Vulnerability CVE-2007-1350


Published: 2007-03-08   Modified: 2012-02-12

Description:
Stack-based buffer overflow in webadmin.exe in Novell NetMail 3.5.2 allows remote attackers to execute arbitrary code via a long username during HTTP Basic authentication.

See advisories in our WLB2 database:
Topic
Author
Date
High
Novell Netmail WebAdmin Buffer Overflow Vulnerability
ZDI
10.03.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Novell -> Netmail 

 References:
http://download.novell.com/Download?buildid=sMYRODW09pw
http://securityreason.com/securityalert/2395
http://www.kb.cert.org/vuls/id/919369
http://www.securityfocus.com/archive/1/462154/100/0/threaded
http://www.securityfocus.com/bid/22857
http://www.securitytracker.com/id?1017734
http://www.vupen.com/english/advisories/2007/0870
http://www.zerodayinitiative.com/advisories/ZDI-07-009.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/32861

Copyright 2022, cxsecurity.com

 

Back to Top