Vulnerability CVE-2007-1427


Published: 2007-03-12   Modified: 2012-02-12

Description:
Directory traversal vulnerability in download_pdf.php in AssetMan 2.4a and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the pdf_file parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
AssetMan 2.4a <= (download_pdf.php) Remote File Disclosure Vulnerability
BorN To K!LL Bor...
14.03.2007

Type:

CWE-Other

Vendor: Assetman
Product: Assetman 
Version: 2.4a;

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None

 References:
http://securityreason.com/securityalert/2410
http://www.securityfocus.com/archive/1/462577/100/0/threaded
http://www.securityfocus.com/bid/22921
https://www.exploit-db.com/exploits/3458

Copyright 2019, cxsecurity.com

 

Back to Top