Vulnerability CVE-2007-1473


Published: 2007-03-16   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in framework/NLS/NLS.php in Horde Framework before 3.1.4 RC1, when the login page contains a language selection box, allows remote attackers to inject arbitrary web script or HTML via the new_lang parameter to login.php.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Horde 3.1.4 (RC1) fixes XSS issue
Moritz Naumann
20.03.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Horde -> Horde application framework 

 References:
http://lists.horde.org/archives/announce/2007/000315.html
http://securityreason.com/securityalert/2427
http://securitytracker.com/id?1017775
http://www.debian.org/security/2007/dsa-1406
http://www.novell.com/linux/security/advisories/2007_007_suse.html
http://www.securityfocus.com/archive/1/462915/100/0/threaded
http://www.securityfocus.com/bid/22984
http://www.vupen.com/english/advisories/2007/0965
https://exchange.xforce.ibmcloud.com/vulnerabilities/33013

Copyright 2022, cxsecurity.com

 

Back to Top