Vulnerability CVE-2007-1979


Published: 2007-04-11   Modified: 2012-02-12

Description:
SQL injection vulnerability in index.php in the PopnupBlog 2.52 and earlier module for Xoops allows remote attackers to execute arbitrary SQL commands via the postid parameter, possibly involving the get_blogid_from_postid function in class/PopnupBlogUtils.php. NOTE: later versions such as 3.03 and 3.05 might also be affected.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Xoops -> Xoops popnupblog 

 References:
http://www.vupen.com/english/advisories/2007/1206
http://www.securityfocus.com/bid/23286
http://www.milw0rm.com/exploits/3655
http://secunia.com/advisories/24761

Copyright 2022, cxsecurity.com

 

Back to Top