Vulnerability CVE-2007-2284


Published: 2007-04-26   Modified: 2012-02-12

Description:
Buffer overflow in ABC-View Manager 1.42 allows user-assisted remote attackers to execute arbitrary code via a crafted .PSP file.

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Abc-view -> Abc-view manager 

 References:
http://www.vupen.com/english/advisories/2007/1542
http://www.securityfocus.com/bid/23653
http://www.milw0rm.com/exploits/3797
http://osvdb.org/35384
http://xforce.iss.net/xforce/xfdb/33862
http://secunia.com/advisories/25055

Copyright 2022, cxsecurity.com

 

Back to Top