Vulnerability CVE-2007-2308


Published: 2007-04-26   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in cas.php in FloweRS 2.0 allows remote attackers to inject arbitrary web script or HTML via the rok parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Low
FloweRS v2.0 Cross Site Scripting
the_3dit0r
28.04.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Flowers -> Flowers 

 References:
http://securityreason.com/securityalert/2639
http://www.securityfocus.com/archive/1/465730/100/0/threaded
http://www.securityfocus.com/bid/23488
http://www.vupen.com/english/advisories/2007/1402

Copyright 2021, cxsecurity.com

 

Back to Top