Vulnerability CVE-2007-2579


Published: 2007-05-09   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in ACP3 4.0 beta 3 allow remote attackers to inject arbitrary web script or HTML via (1) the form[mail] parameter to contact/contact/index.php; the (2) form[mods][] or (3) form[search_term] parameter to search/list/action_search/index.php; (4) the id parameter to modules/dl/download.php; (5) the form[cat] parameter to news/list/index.php; the (6) form[cat], (7) form[name], or (8) form[message] parameter to certain news/details/id_*/action_create/index.php files; or (9) the form[mail] parameter to newsletter/create/index.php.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
ACP3 (v4.0b3) - Multiple Vulnerabilities
john martinelli
12.05.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
ACP3 -> ACP3 

 References:
http://securityreason.com/securityalert/2686
http://www.securityfocus.com/archive/1/467746/100/0/threaded
http://www.securityfocus.com/bid/23834
https://exchange.xforce.ibmcloud.com/vulnerabilities/34110

Copyright 2020, cxsecurity.com

 

Back to Top