Vulnerability CVE-2007-2616


Published: 2007-05-11   Modified: 2012-02-12

Description:
Stack-based buffer overflow in the SSL version of the NMDMC.EXE service in Novell NetMail 3.52e FTF2 and probably earlier allows remote attackers to execute arbitrary code via a crafted request.

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Novell -> Netmail 

 References:
http://www.securityfocus.com/bid/23916
http://secunia.com/advisories/25204
http://download.novell.com/Download?buildid=Ad2xk29hHTg
~
http://xforce.iss.net/xforce/xfdb/34221
http://www.vupen.com/english/advisories/2007/1732
http://www.securitytracker.com/id?1018045
http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=532

Copyright 2020, cxsecurity.com

 

Back to Top