Vulnerability CVE-2007-3173


Published: 2007-06-11   Modified: 2012-02-12

Description:
Almnzm allows remote attackers to obtain sensitive information via an activateorder request to index.php with an invalid orderid parameter, probably related to '[' and ']' characters.

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Almnzm -> Almnzm 

 References:
http://www.securityfocus.com/archive/1/469911/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/34574

Copyright 2020, cxsecurity.com

 

Back to Top