Vulnerability CVE-2007-3489


Published: 2007-06-29   Modified: 2012-02-12

Description:
Cross-site request forgery (CSRF) vulnerability in pop/WizU.html in the management interface in Check Point VPN-1 Edge X Embedded NGX 7.0.33x on the Check Point VPN-1 UTM Edge allows remote attackers to perform privileged actions as administrators, as demonstrated by a request with the swuuser and swupass parameters, which adds an administrator account. NOTE: the CSRF attack has no timing window because there is no logout capability in the management interface.

See advisories in our WLB2 database:
Topic
Author
Date
Low
CheckPoint VPN-1 UTM Edge Cross Site Request Forgery vulnerability
Henri Lindberg
02.07.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Checkpoint -> Vpn-1 utm edge 

 References:
http://securityreason.com/securityalert/2848
http://www.louhi.fi/advisory/checkpoint_070626.txt
http://www.securityfocus.com/archive/1/472371/100/0/threaded
http://www.vupen.com/english/advisories/2007/2363
https://exchange.xforce.ibmcloud.com/vulnerabilities/35103

Copyright 2021, cxsecurity.com

 

Back to Top