Vulnerability CVE-2007-3807


Published: 2007-07-16   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in SiteScape Forum before 7.3 allow remote attackers to inject arbitrary web script or HTML via the user name field in the login procedure, and other unspecified vectors.

See advisories in our WLB2 database:
Topic
Author
Date
Low
SiteScape forum prior 7.3 Cross Site Scripting
Marc Ruef
20.07.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:H/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.6/10
2.9/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Sitescape -> Sitescape forum 

 References:
http://securityreason.com/securityalert/2893
http://www.scip.ch/cgi-bin/smss/showadvf.pl?id=3159
http://www.securityfocus.com/archive/1/473624/100/0/threaded
http://www.securityfocus.com/bid/24893
https://exchange.xforce.ibmcloud.com/vulnerabilities/35395

Copyright 2022, cxsecurity.com

 

Back to Top