Vulnerability CVE-2007-3875


Published: 2007-07-25   Modified: 2012-02-12

Description:
arclib.dll before 7.3.0.9 in CA Anti-Virus (formerly eTrust Antivirus) 8 and certain other CA products allows remote attackers to cause a denial of service (infinite loop and loss of antivirus functionality) via an invalid "previous listing chunk number" field in a CHM file.

Type:

CWE-Other

Vendor: CA
Product: Protection suites 
Version: r3; r2;
Product: Brightstor arcserve backup 
Version:
9.01
11.5
11.1
11
Product: Antispyware for the enterprise 
Version: 8.1; 8;
Product: Anti-virus for the enterprise 
Version:
8.1
8
7.1
7.0
Product: Secure content manager 
Version: 8.0; 1.1;
Product: Threat manager 
Version: 8;
Product: Etrust antivirus 
Version: 8;
Product: Etrust antivirus gateway 
Version: 7.1;
Product: Etrust ez antivirus 
Version: 7; 6.1;
Product: Unicenter network and systems management 
Version:
3.1
3.0
11.1
11
Product: Internet security suite 
Version: 3.0;
Product: Etrust intrusion detection 
Version: 3.0; 2.0;
Product: Etrust ez armor 
Version:
3
2
1
Product: Anti-spyware 
Version: 2007;
Product: Etrust internet security suite 
Version: 2; 1;
Product: Common services 
Version: 11.1; 11;
Product: Brightstor enterprise backup 
Version: 10.5;
Product: Anti virus sdk 
Product: Brightstor arcserve client 
Product: Antivirus sdk 
Product: Brigthstor arcserve client for windows 

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial

 References:
http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=567
http://supportconnectw.ca.com/public/antivirus/infodocs/caprodarclib-secnot.asp
http://www.ca.com/us/securityadvisor/newsinfo/collateral.aspx?cid=149847
http://www.securityfocus.com/archive/1/474601/100/0/threaded
http://www.securityfocus.com/archive/1/474605/100/100/threaded
http://www.securityfocus.com/archive/1/474683/100/0/threaded
http://www.securityfocus.com/bid/25049
http://www.securitytracker.com/id?1018450
http://www.vupen.com/english/advisories/2007/2639
https://exchange.xforce.ibmcloud.com/vulnerabilities/35573

Related CVE
CVE-2019-7394
A privilege escalation vulnerability in the administrative user interface of CA Technologies CA Strong Authentication 9.0.x, 8.2.x, 8.1.x, 8.0.x, 7.1.x and CA Risk Authentication 9.0.x, 8.2.x, 8.1.x, 8.0.x, 3.1.x allows an authenticated attacker to g...
CVE-2019-7393
A UI redress vulnerability in the administrative user interface of CA Technologies CA Strong Authentication 9.0.x, 8.2.x, 8.1.x, 8.0.x, 7.1.x and CA Risk Authentication 9.0.x, 8.2.x, 8.1.x, 8.0.x, 3.1.x may allow a remote attacker to gain sensitive i...
CVE-2019-7392
An improper authentication vulnerability in CA Privileged Access Manager 3.x Web-UI jk-manager and jk-status allows a remote attacker to gain sensitive information or alter configuration.
CVE-2018-19635
CA Service Desk Manager 14.1 and 17 contain a vulnerability that can allow a malicious actor to escalate privileges in the user interface.
CVE-2018-19634
CA Service Desk Manager 14.1 and 17 contain a vulnerability that can allow a malicious actor to access survey information.
CVE-2018-13826
An XML external entity vulnerability in the XOG functionality, in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5 and below, and 15.3 CP2 and below, allows remote attackers to conduct server side request forgery attacks.
CVE-2018-13825
Insufficient input validation in the gridExcelExport functionality, in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5 and below, and 15.3 CP2 and below, allows remote attackers to execute reflected cross-site scripting attacks.
CVE-2018-13824
Insufficient input sanitization of two parameters in CA PPM 14.3 and below, 14.4, 15.1, 15.2 CP5 and below, and 15.3 CP2 and below, allows remote attackers to execute SQL injection attacks.

Copyright 2019, cxsecurity.com

 

Back to Top