Vulnerability CVE-2007-3950


Published: 2007-07-23   Modified: 2012-02-12

Description:
lighttpd 1.4.15, when run on 32 bit platforms, allows remote attackers to cause a denial of service (daemon crash) via unspecified vectors involving the use of incompatible format specifiers in certain debugging messages in the (1) mod_scgi, (2) mod_fastcgi, and (3) mod_webdav modules.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
lighttpd 1.4.15 DoS
rPath
24.07.2007

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Lighttpd -> Lighttpd 

 References:
http://security.gentoo.org/glsa/glsa-200708-11.xml
http://securityreason.com/securityalert/2909
http://trac.lighttpd.net/trac/changeset/1882
http://trac.lighttpd.net/trac/ticket/1263
http://www.debian.org/security/2007/dsa-1362
http://www.novell.com/linux/security/advisories/2007_15_sr.html
http://www.securityfocus.com/archive/1/474131/100/0/threaded
http://www.securityfocus.com/bid/24967
http://www.vupen.com/english/advisories/2007/2585

Copyright 2022, cxsecurity.com

 

Back to Top