Vulnerability CVE-2007-3975


Published: 2007-07-25   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in index.php in Elite Forum 1.0.0.0 allows remote attackers to inject arbitrary web script or HTML via the title parameter in a ptopic action, a different vulnerability than CVE-2005-3412.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Elite Forum Full HTML ENject versin 1.0.0.0
St@rExT
31.07.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Elite forum -> Elite forum 

 References:
http://securityreason.com/securityalert/2933
http://www.securityfocus.com/archive/1/474228/100/0/thread

Copyright 2022, cxsecurity.com

 

Back to Top