Vulnerability CVE-2007-4297


Published: 2007-08-10   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in yorumkaydet.asp in Dersimiz Haber Ekleme Modulu allow remote attackers to inject arbitrary web script or HTML via the (1) yazan, (2) mail, and (3) yorum parameters. NOTE: some of these details are obtained from third party information.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Aspindir -> Dersimiz haber ekleme modulu 

 References:
http://www.vupen.com/english/advisories/2007/2831
http://www.packetstormsecurity.org/0708-exploits/dersimiz-xss.txt
http://secunia.com/advisories/26380
http://osvdb.org/37537
http://xforce.iss.net/xforce/xfdb/35911
http://www.securityfocus.com/bid/25250

Copyright 2021, cxsecurity.com

 

Back to Top