Vulnerability CVE-2007-5425


Published: 2007-10-12   Modified: 2012-02-12

Description:
SQL injection vulnerability in admin/index.php in Interspire ActiveKB 1.5 allows remote attackers to execute arbitrary SQL commands via the questId parameter in a hideQuestion ToDo action. NOTE: the catId vector is already covered by CVE-2007-5131.

See advisories in our WLB2 database:
Topic
Author
Date
High
Vulnerabilities digest by different Russian speaking authors
Elekt & Must...
14.10.2007

Type:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.4/10
4.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
Partial
Affected software
Interspire -> Activekb 

 References:
http://securityreason.com/securityalert/3216
http://securityvulns.ru/Rdocument901.html
http://www.securityfocus.com/archive/1/482006/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/38202

Copyright 2020, cxsecurity.com

 

Back to Top