Vulnerability CVE-2007-6546


Published: 2007-12-27   Modified: 2012-02-12

Description:
RunCMS before 1.6.1 uses a predictable session id, which makes it easier for remote attackers to hijack sessions via a modified id.

See advisories in our WLB2 database:
Topic
Author
Date
High
Multiple vulnerabilities in RUNCMS 1.6
Alexandr Polyako...
28.12.2007

Type:

CWE-Other

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.4/10
4.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Runcms -> Runcms 

 References:
http://securityreason.com/securityalert/3493
http://www.runcms.org/modules/mydownloads/singlefile.php?lid=131
http://www.securityfocus.com/archive/1/485512/100/0/threaded
http://www.securityfocus.com/bid/27019
https://www.exploit-db.com/exploits/4790

Copyright 2022, cxsecurity.com

 

Back to Top