Vulnerability CVE-2008-0332


Published: 2008-01-17   Modified: 2012-02-12

Description:
Directory traversal vulnerability in arias/help/effect.php in aria 0.99-6 allows remote attackers to include and execute arbitrary local files via directory traversal sequences in the page parameter.

Type:

CWE-22

(Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'))

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
ARIA -> ARIA 

 References:
http://www.securityfocus.com/archive/1/486406/100/0/threaded
http://www.securityfocus.com/bid/27311
https://exchange.xforce.ibmcloud.com/vulnerabilities/39712
https://www.exploit-db.com/exploits/4920

Copyright 2021, cxsecurity.com

 

Back to Top