Vulnerability CVE-2008-0691


Published: 2008-02-11   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in admin_panel.php in the Simon Elvery WP-Footnotes 2.2 plugin for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) wp_footnotes_current_settings[priority], (2) wp_footnotes_current_settings[style_rules], (3) wp_footnotes_current_settings[pre_footnotes], and (4) wp_footnotes_current_settings[post_footnotes] parameters.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Wordpress Pluging wp-footnotes 2.2 (admin_panel.php) Multiple Vulnerabilites
nbbn
12.02.2008

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Wordpress -> Wp-footnotes 
Simon elvery -> Wp-footnotes 

 References:
http://securityreason.com/securityalert/3634
http://www.securityfocus.com/archive/1/487430/100/0/threaded
http://www.securityfocus.com/bid/27572
https://exchange.xforce.ibmcloud.com/vulnerabilities/40218

Copyright 2021, cxsecurity.com

 

Back to Top