Vulnerability CVE-2008-1353


Published: 2008-03-17   Modified: 2012-02-12

Description:
zabbix_agentd in ZABBIX 1.4.4 allows remote attackers to cause a denial of service (CPU and connection consumption) via multiple vfs.file.cksum commands with a special device node such as /dev/urandom or /dev/zero.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Zabbix (zabbix_agentd) denial of service
Milen Rangelov
17.03.2008

Type:

CWE-Other

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Zabbix -> Zabbix 

 References:
http://securityreason.com/securityalert/3747
http://www.securityfocus.com/archive/1/489506/100/0/threaded
http://www.securityfocus.com/bid/28244
http://www.vupen.com/english/advisories/2008/0878
https://exchange.xforce.ibmcloud.com/vulnerabilities/41196

Copyright 2022, cxsecurity.com

 

Back to Top