Vulnerability CVE-2008-1976


Published: 2008-04-27   Modified: 2012-02-12

Description:
Multiple cross-site scripting (XSS) vulnerabilities in the Drupal modules (1) Internationalization (i18n) 5.x before 5.x-2.3 and 5.x-1.1 and 6.x before 6.x-1.0 beta 1; and (2) Localizer 5.x before 5.x-3.4, 5.x-2.1, and 5.x-1.11; allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

Vendor: Internationalization project
Product: Internationalization 
Version:
6.x-1.x
5.x-2.2
5.x-2.1
5.x-2.0
5.x-1.x
5.x-1.0
Vendor: Drupal
Product: Internationalization 
Version:
6-1.0
5.x-2.3
5.x-1.1
Product: Localizer 
Version:
5.x-3
5.x-2
5.x-1
Vendor: Localizer project
Product: Localizer 
Version:
5.x-3.3
5.x-3.2
5.x-3.1
5.x-3.0
5.x-2.x
5.x-1.x
5.x-1.9
5.x-1.8
5.x-1.7
5.x-1.6
5.x-1.5
5.x-1.4
5.x-1.3
5.x-1.2
5.x-1.10
5.x-1.1
5.x-1.0

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
http://drupal.org/node/250344
http://www.securityfocus.com/bid/28916
http://www.vupen.com/english/advisories/2008/1352/references
https://exchange.xforce.ibmcloud.com/vulnerabilities/41977

Copyright 2019, cxsecurity.com

 

Back to Top