Vulnerability CVE-2008-2335


Published: 2008-05-19   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in search_results.php in Vastal I-Tech phpVID 1.1 and 1.2 allows remote attackers to inject arbitrary web script or HTML via the query parameter. NOTE: some of these details are obtained from third party information. NOTE: it was later reported that 1.2.3 is also affected.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Vastal -> Phpvid 

 References:
http://xforce.iss.net/xforce/xfdb/42450
http://www.vupen.com/english/advisories/2008/2552
http://www.securityfocus.com/bid/29238
http://www.milw0rm.com/exploits/6422
http://www.exploit-db.com/exploits/27519
http://tetraph.com/security/xss-vulnerability/vastal-i-tech-phpvid-1-2-3-multiple-xss-cross-site-scripting-security-vulnerabilities/
http://seclists.org/fulldisclosure/2015/Mar/59
http://packetstormsecurity.com/files/130755/Vastal-I-tech-phpVID-1.2.3-Cross-Site-Scripting.html
http://packetstormsecurity.com/files/122746/PHP-VID-XSS-SQL-Injection-CRLF-Injection.html
http://osvdb.org/show/osvdb/45171
http://holisticinfosec.org/content/view/65/45/

Copyright 2020, cxsecurity.com

 

Back to Top