Vulnerability CVE-2008-2338


Published: 2008-05-19   Modified: 2012-02-12

Description:
Interspire ActiveKB 1.5 and earlier allows remote attackers to gain privileges by setting the auth cookie to true when accessing unspecified scripts in /admin.

Type:

CWE-264

(Permissions, Privileges, and Access Controls)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Interspire -> Activekb 

 References:
http://xforce.iss.net/xforce/xfdb/42427
http://www.securityfocus.com/bid/29226
http://www.milw0rm.com/exploits/5616
http://secunia.com/advisories/30265
http://www.securitytracker.com/id?1020035

Copyright 2020, cxsecurity.com

 

Back to Top