Vulnerability CVE-2008-2527


Published: 2008-06-03   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in view.php in ActualScripts ActualAnalyzer Server 8.37 and earlier, ActualAnalyzer Gold 7.74 and earlier, ActualAnalyzer Pro 6.95 and earlier, and ActualAnalyzer Lite 2.78 and earlier allows remote attackers to inject arbitrary web script or HTML via the language parameter.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Actualscripts -> Actualanalyzer gold 
Actualscripts -> Actualanalyzer lite 
Actualscripts -> Actualanalyzer pro 
Actualscripts -> Actualanalyzer server 

 References:
http://www.majorsecurity.de/index_2.php?major_rls=major_rls52
http://www.securityfocus.com/archive/1/491982/100/0/threaded
http://www.securityfocus.com/bid/29177
https://exchange.xforce.ibmcloud.com/vulnerabilities/42367

Copyright 2020, cxsecurity.com

 

Back to Top