Vulnerability CVE-2008-2611


Published: 2008-07-15   Modified: 2012-02-12

Description:
Unspecified vulnerability in the Core RDBMS component in Oracle Database 9.0.1.5 FIPS+, 9.2.0.8, 9.2.0.8DV, 10.1.0.5, 10.2.0.4, and 11.1.0.6 has unknown impact and remote authenticated attack vectors.

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:L/Au:S/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4/10
2.9/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Oracle -> Core rdbms component 
Oracle -> Database server 
Oracle -> Oracle database 

 References:
http://www.vupen.com/english/advisories/2008/2115
http://www.vupen.com/english/advisories/2008/2109/references
http://www.securitytracker.com/id?1020499
http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpujul2008.html
http://secunia.com/advisories/31113
http://secunia.com/advisories/31087
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00727143
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00727143

Copyright 2022, cxsecurity.com

 

Back to Top