Vulnerability CVE-2008-2820


Published: 2008-06-23   Modified: 2012-02-12

Description:
Directory traversal vulnerability in lang/lang-system.php in Open Azimyt CMS 0.22 minimal and 0.21 stable allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the lang parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
LFI in Open Azimyt CMS 0.22
Digital Security...
26.06.2008

Type:

CWE-22

(Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'))

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.4/10
4.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Azimyt -> Open azimyt cms 

 References:
http://open-azimyt-cms.googlecode.com/files/security_patch.zip
http://securityreason.com/securityalert/3955
http://www.securityfocus.com/archive/1/493377/100/0/threaded
http://www.securityfocus.com/bid/29756
https://exchange.xforce.ibmcloud.com/vulnerabilities/43102
https://www.exploit-db.com/exploits/5831

Copyright 2022, cxsecurity.com

 

Back to Top