Vulnerability CVE-2008-3082


Published: 2008-07-08   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in UPM/English/login/login.asp in Commtouch Enterprise Anti-Spam Gateway 4 and 5 allows remote attackers to inject arbitrary web script or HTML via the PARAMS parameter.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

Vendor: Commtouch
Product: Enterprise anti-spam gateway 
Version: 5; 4;

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
http://xforce.iss.net/xforce/xfdb/43442
http://www.securityfocus.com/bid/29957
http://secunia.com/advisories/30876
http://lists.grok.org.uk/pipermail/full-disclosure/2008-June/062955.html
http://blog.commtouch.com/cafe/email-security-news/vulnerability-in-commtouch-gateway-not-anymore/

Copyright 2019, cxsecurity.com

 

Back to Top